1. Sign up for news, events and more!

    You're currently visiting the official DarkRP Forums as a guest. Sign up now to participate in our community and we'll let you know when we have news.

Beta DarkRP 2.6.2

Discussion in 'DarkRP Addon & Plugin Releases' started by Apache, Dec 29, 2016.

  1. Apache

    Apache New Member

    Hi guys its hard to find the old darkrp 2.6.2 so i release it here.


    [Credits to FPtje Falco etc all.]

    Download = like :$ thxxx
     
    KIrad199 likes this.
  2. (FPtje) Atheos

    (FPtje) Atheos Main Developer Staff Member

    No.

    People are to use the latest version of DarkRP. By telling people to use old versions you make them susceptible to serious exploits that have been fixed long ago.

    That and there's literally no reason to use older versions. If they have something the latest version doesn't, it's infinitely better to reintroduce the feature in an addon.
     
  3. Apache

    Apache New Member

    then fix the f#9ck@ng /advert boi ;-; staph being cringy and give our advert back ;-;
     
    CrimsonHazeTV likes this.
  4. [EG] Phoenix

    [EG] Phoenix Member

    (FPtje) Atheos likes this.
  5. Apache

    Apache New Member

  6. (FPtje) Atheos

    (FPtje) Atheos Main Developer Staff Member

    Not going to fucking happen. Use the god damn addon.
     
    Matryan, Alphaverse and [EG] Phoenix like this.

Share This Page