1. Sign up for news, events and more!

    You're currently visiting the official DarkRP Forums as a guest. Sign up now to participate in our community and we'll let you know when we have news.

Falcos Prop Protection help.

Discussion in 'DarkRP Modding Questions & Help' started by drago479, Jan 15, 2014.

  1. drago479

    drago479 New Member

    In my DarkRP server, FPP isnt allowing me to use any wire tool or any tool on doors.
    I try to use a wire screen, Nothing, Just the tool gun effect. I try to use the remover tool on a door, Nothing, it says blocked. I try to put a wire tool on a prop, it says my username in red as if it was someone elses prop...

    Any help or ideas why this could be happening
     
  2. (FPtje) Atheos

    (FPtje) Atheos Main Developer Staff Member

    Surely these tools are blocked in your settings?
     
  3. drago479

    drago479 New Member

    How exactly? i dont see any tools that are restricted or anything??
     
  4. (FPtje) Atheos

    (FPtje) Atheos Main Developer Staff Member

    there are several ways of restricting tools. Tool restriction, admin only restriction, restrict by job, etc. Look at all the restrictions.
     
  5. nzkfc

    nzkfc Member

    Check all your settings under Falco's Prop Protection, sounds like you have accidentally ticked something to stop the tools from being used.

    I note the red blocking text means one of the options under phys/grav/toolgun settings is unticked for "Admins can use tool on XYZ" or similar, could ALSO be your personal settings for FPP "I don't want to touch XYZ"

    It happens, I left blacklist props as a whitelist for a few days could not work it out :p
     
  6. [HGN] Rainbow

    [HGN] Rainbow New Member

    My issue is similar.

    Myself (owner) and any other group can't use any tools what so ever.

    I've been through the toolgun settings, group settings, restriction settings, jobs you name it, i've checked it and nothing at all is working..

    I've even manually added all groups from ULX and checked "allow all tools" and still nothing.. Literally no red text at all just the toolgun effect.. i have no idea what is going on.. and tbh I'm tempted to remove FPP, delete all existance of it and start again that's how frustrating this is getting...
     
  7. Sir Klutch

    Sir Klutch Active Member

    What? @(FPtje) Atheos
     
  8. [HGN] Rainbow

    [HGN] Rainbow New Member

    Double checked everything today. Toolgun settings, Restriction settings every single menu and they're all fine.

    I've never used the Group Restriction settings & it was all working 2 days ago, I come on last night and randomly the toolgun just doesn't work, not a single tool or spawning from the Q menu. No red text or console messages. Very confused. I fear the only thing I can do is uninstall FPP and re-do everything again but I really can't be arsed to go through and block props again as there's over 2,000 props blocked... any help would be great.

    Feel free to head over to my Beta server and see for yourself - 89.35.29.12:27085 - I can't see anything wrong but a second pair of eyes might see something I'm missing.
     
  9. Sir Klutch

    Sir Klutch Active Member

    I have no idea.
     
  10. System

    System Active Member

    Had no issues to use the common tools
    You ain't using custom ranks like "owner" instead of superadmin and shit are you ?
    [​IMG]
     
  11. He's got to be using custom ranks or something which are not inheriting from superadmin.
     
  12. System

    System Active Member

    Exactly what i was thinking.
     
    Sir Klutch and Richard Hammer like this.

Share This Page