1. Sign up for news, events and more!

    You're currently visiting the official DarkRP Forums as a guest. Sign up now to participate in our community and we'll let you know when we have news.

Beta FloopyTruck's Advanced Economy

Discussion in 'DarkRP Addon & Plugin Releases' started by FloopyTruck, Feb 6, 2016.

?

Are you interested in this addon?

Poll closed Mar 8, 2016.
  1. Yes.

    100.0%
  2. No.

    0 vote(s)
    0.0%
  1. Военком

    Военком New Member

    Help, I set everything as needed, but nothing works, only the label weighs
     
  2. FloopyTruck

    FloopyTruck New Member

    I think that you did something wrong.
    More details please or PM me.
     
  3. Военком

    Военком New Member

    I dragged the folder in addons/darkrpmodification/lua/darkrp_modules . Nothing is set up. nothing has entered.
     
  4. FloopyTruck

    FloopyTruck New Member

    Maybe you start server not with DarkRP gamemode?
    Or you haven't installed darkrpmodification addon and just created these folders?
    It works correctly on last DarkRP version.
     
  5. Военком

    Военком New Member

    how to know what version is on the server?
    --- Double Post Merged, Mar 24, 2017 ---
    you could adapt your script for 2.6.2 version? oen want to put your script on the server
     
    Last edited: Mar 24, 2017
  6. FloopyTruck

    FloopyTruck New Member

    Uh... PM'd you.
     
  7. Jkarateking

    Jkarateking Member

    Is there no 0.4b english version of the addon?
     
    Last edited: Mar 25, 2017
  8. FloopyTruck

    FloopyTruck New Member

    Unfortunately no.
     
  9. Jkarateking

    Jkarateking Member

    in v0.3b, how do I make it so you cant do actions if AnswCost is more than you have left.
     
  10. FloopyTruck

    FloopyTruck New Member

    Fixed in v0.5b but for now it's still in test.
     
  11. Rorky (Join Me)

    Rorky (Join Me) New Member

    mind linking us for the new update?
     
  12. FloopyTruck

    FloopyTruck New Member

    Had no time for it.

    But now I glad to tell that v0.5b uploaded in general post.
    Changelog:
    Code (Text):

    - Fixed bugs that was reported by users*.
    * Thank you guys for care.
     
     
  13. Whispy -{PG}-

    Whispy -{PG}- New Member

    Hey, love this addon <3
    It's spitting out a couple of errors though. any idea on how to fix this one?

    [ERROR] addons/darkrpmodification/lua/darkrp_modules/advec/sv_adveconomy.lua:141: attempt to perform arithmetic on a nil value
    1. UpdateEconomyAffects - addons/darkrpmodification/lua/darkrp_modules/advec/sv_adveconomy.lua:141
    2. Synchronize - addons/darkrpmodification/lua/darkrp_modules/advec/sv_adveconomy.lua:57
    3. unknown - addons/darkrpmodification/lua/darkrp_modules/advec/sv_adveconomy.lua:581​
     
    FloopyTruck likes this.
  14. FloopyTruck

    FloopyTruck New Member

    Thank you for posting about errors.
    Can you send me in PM details like when this errors happen?
    Edit: Also, which version you use.
     

Share This Page