1. Sign up for news, events and more!

    You're currently visiting the official DarkRP Forums as a guest. Sign up now to participate in our community and we'll let you know when we have news.

Help Needed: Categories "not existing"

Discussion in 'DarkRP Modding Questions & Help' started by Ich Heiße nicht, Dec 2, 2017.

Tags:
  1. Ich Heiße nicht

    Ich Heiße nicht New Member

    Hello everyone, I am very new to the DarkRP scene but a few friends and I are developing a StarwarsRP server using DarkRP and right as we were finishing up categories, we started getting errors stating that the categories we have don't exist.

    Here are the errors we're getting: https://pastebin.com/35ZNQA0s

    Here is our categories.lua folder: https://pastebin.com/TkX6hnmX

    Here is our jobs.lua folder: https://pastebin.com/BcLtJEEy

    If there is anything I did wrong or any information I need to provide please respond below!
     
    Last edited: Dec 4, 2017
  2. Trinity

    Trinity Member

    "[ERROR] addons/darkrpmodification/lua/darkrp_customthings/categories.lua:6: '=' expected near 'this'"

    I don't know what this error is about because nothing in the pastebin you provided matches with the lua error. There should only be two dashes at the top of the categories.lua so it looks like: "--[[-"

    In addition to this you also forgot to add a comma to the end of every sortOrder line in the categories.lua

    Try those first
     
    Ich Heiße nicht likes this.
  3. anas ellemti

    anas ellemti New Member

    did you restart your server when you add the categories .
    if no then fucking restart it.
    if yes. copy one by one ( lua "category , job . . . ect ) to the this websit :https://fptje.github.io/glualint-web/)






    and before posting on this forums pleas search for a way to fix your shit . then if you are out of option come here .because somethime you will not get an answer utile like 2-6 day
     

Share This Page