1. Sign up for news, events and more!

    You're currently visiting the official DarkRP Forums as a guest. Sign up now to participate in our community and we'll let you know when we have news.

Issues with permissions.

Discussion in 'Modder General Chat' started by [CG] WIZZtheVIGILANTE, May 30, 2017.

  1. http://imgur.com/a/AcEaD

    People say a picture says a thousand words, so there is a collection... but I will try to explain what's going on.
    Essentially, I have access to my server, and I deleted ulx and ulib to fix another problem in garrysmod/data. It reinstalled and was successful in fixing my problem. I reset again after I was done editing my jobs and I have "nil" server group, but I have admin weapons and tools. I tried putting in my console ulx adduser "name" superadmin, and I tried reinstalling ulx and ulib directly from my mod manager, and then I tried again in garrysmod/data.... so I am not sure what is going on.
     
  2. masterdoom1001

    masterdoom1001 New Member

    In the RCON, try typing "ulx resettodefaults" without the quotes
     

Share This Page