1. Sign up for news, events and more!

    You're currently visiting the official DarkRP Forums as a guest. Sign up now to participate in our community and we'll let you know when we have news.

Can't disable default money printer

Discussion in 'DarkRP Modding Questions & Help' started by Androthus, May 11, 2018.

  1. Androthus

    Androthus New Member

    hello, it seems like i can't disable the default money printer, they will always show in the F4 entities and i don't know how to remove them, help me please

    [​IMG]

    [​IMG]
     
  2. Sir Klutch

    Sir Klutch Active Member

    Did you restart after these changes were made?
     
  3. Androthus

    Androthus New Member

    yes, of curse i did that, but i don't know where is the problem :(
     
  4. Trackster

    Trackster Member

    When i edited a DarkRP server changing that stuff didnt do anything either, what i did was finding the file that ADDS the entitie itself, and simply comment it out or remove it. So it cant even be created. Worked better than setting it to true on disabled defaults
     
  5. Androthus

    Androthus New Member

    i have found the solution, it was not the darkrpmodification itself but the module "Level" from vrondakis who creater printers and add them to the game, i juste avec to comment the line to remove it
     

Share This Page