1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Sign up for news, events and more!

    You're currently visiting the official DarkRP Forums as a guest. Sign up now to participate in our community and we'll let you know when we have news.

Dark Rp Door Hud, etc

Discussion in 'DarkRP Modding Questions & Help' started by Cyan, Jan 3, 2015.

  1. Cyan

    Cyan Member

  2. Matryan

    Matryan Well-Known Member

    Are you using a custum HUD addon or an edited hudreplacement.lua module?
     
  3. Cyan

    Cyan Member

    i am using a custom hub but i never happened . it happened after i wiped the server.
     
  4. Bo98

    Bo98 Moderator Staff Member Contributor

    Looks like the DarkRP_EntityDisplay HUD is disabled. Check cl_hudreplacement.lua in the darkrp_modules/hudreplacement folder.
     
  5. Cyan

    Cyan Member


    this is what it is set to now http://gyazo.com/dba920d72c505888f7fca8fc0df2db3c
    do i change it to true?
     
  6. Bo98

    Bo98 Moderator Staff Member Contributor

    No, it should be false. Some addon may be disabling it though.
     
  7. Cyan

    Cyan Member

    it is even set to false on my custom hud
     
  8. Bo98

    Bo98 Moderator Staff Member Contributor

    Sounds like the addon is overriding GM:HUDPaint and not using hook.Add. Check for that.
     
  9. Cyan

    Cyan Member

  10. XxBoss1398xX

    XxBoss1398xX Member

    set
    local allow = true
    to
    local allow = false
     
  11. Cyan

    Cyan Member


    dosent work.
     
  12. Cyan

    Cyan Member

    Bump
     
  13. [XRAY]Blake

    [XRAY]Blake Active Member

    Can I see your settings.lua?
     
  14. Cyan

    Cyan Member

  15. Cyan

    Cyan Member

    Bump
     
  16. [XRAY]Blake

    [XRAY]Blake Active Member

    Try setting your GM.Config.globalshow to false, instead of true
    (Ln 89)
     

Share This Page