1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Sign up for news, events and more!

    You're currently visiting the official DarkRP Forums as a guest. Sign up now to participate in our community and we'll let you know when we have news.

[gamemodes] darkrp exploit

Discussion in 'Player General Chat' started by Lynton69, Nov 30, 2019.

  1. Lynton69

    Lynton69 New Member

    Hello, we are currently setting up a dedicated server with my friends. The server is working properly, but when I join the server, I receive this message in the server console only for me. The others look clean. Do you have any advice?
    The server is hosted locally for me, on a dedicated computer for this purpose.
    I tried without the darkrp the message does not appear but I can not find anything about it

    me:

    Client "Lynton-69-DTC" connected (192.168.1.12:27005).
    (SNTE) exploitable network "DarkRP_preferredjobmodel" has been detected, be sure to keep your addons up-to-date
    (SNTE) trapped cucked
    (SNTE) Trapped InformPlayer
    (SNTE) Data_check trapped
    (SNTE) PowerRoundsForcePR trapped
    (SNTE) vj_npcspawner_sv_create trapped
    (SNTE) PCDelAll trapped
    (SNTE) ATMDepositMoney trapped
    (SNTE) EnterpriseWithdraw trapped
    (SNTE) Opr_withdraw trapped trap
    (SNTE) Inj3 trapped
    (SNTE) pogcp_report_submitReport trapped
    (SNTE) sw_gokart trapped
    (SNTE) nostrip trapped

    other client:


    The customer "Alexy Ascar" is connected (86.208.169.250:27005).
    ServerLog: [FAdmin] Alexy Ascar (STEAM_0: 0: 424464836) is authenticated
    ServerLog: [FAdmin] Alexy Ascar (STEAM_0: 0: 424464836) spawned for the first time
    ServerLog: [FAdmin] Alexy Ascar (STEAM_0: 0: 424464836) generated
    ServerLog: [FAdmin] Alexy Ascar (STEAM_0: 0: 424464836) Trying to recover a key
    ServerLog: [FAdmin] Alexy Ascar (STEAM_0: 0: 424464836) Attempt to take a weapon_physcannon
    ServerLog: [FAdmin] Alexy Ascar (STEAM_0: 0: 424464836) Attempt to take a gmod_camera
    ServerLog: [FAdmin] Alexy Ascar (STEAM_0: 0: 424464836) Attempt to recover a gmod_tool
    ServerLog: [FAdmin] Alexy Ascar (STEAM_0: 0: 424464836) Attempt to take a pocket
    ServerLog: [FAdmin] Alexy Ascar (STEAM_0: 0: 424464836) Attempt to recover a weapon_physgun
     
    Last edited: Dec 4, 2019
  2. Diabétyk | FR |

    Diabétyk | FR | New Member

    why translate french

    you give your ip and your steamid.
     
  3. se7ensins

    se7ensins Member

    Do you know what SNTE does?

    (SNTE) exploitable network "DarkRP_preferredjobmodel" has been detected, be sure to keep your addons up to date Just change the addon or find 1 thats updated.


    Also the ServerLog that's fine, what happens when a person connect to you server. Unless your getting errors with that too. Send them over
     
  4. Lynton69

    Lynton69 New Member

    I'm looking for help, not a guignole that stops on an ip address or a clean steam id


    Thanks for the help I tried to update but the problem still persists
     
    Last edited: Dec 4, 2019
  5. Diabétyk | FR |

    Diabétyk | FR | New Member

    is not you is just the first player join, is load of snte just that.
     
  6. Lynton69

    Lynton69 New Member

    Yes indeed on this demonstration it is displayed via the connection of the players, but now the problem these reversed. Now, when I start the server, the message is displayed, when someone logs in, everything is clean.
    I tried to add the resource to the workshop but always the same.
    I really do not understand, we are talking about an official resource with a feat that is not normal in my opinion. All the rest works wonderfully.
     

Share This Page