1. Sign up for news, events and more!

    You're currently visiting the official DarkRP Forums as a guest. Sign up now to participate in our community and we'll let you know when we have news.

Issue with /drop

Discussion in 'DarkRP Modding Questions & Help' started by Littlejoe547, Aug 13, 2014.

  1. Littlejoe547

    Littlejoe547 New Member

    Hello everyone,
    I just started up a new DarkRP server and I have FA:S Weapons included with it. Myself and many other players have tried to use the /drop command in the server but for some reason it doesn't want to work! I searched /drop in the F1 command list and it wasn't there. I have also tried /drop with DarkRP weapons like the AK-47 and such and yet it still doesn't work. Please help!
  2. [SPETSNAZ]WillProx

    [SPETSNAZ]WillProx New Member

    I have a same problem mate, hope someone will help you
  3. ★ 7SooN

    ★ 7SooN New Member

  4. that1nub

    that1nub New Member

    I had this issue once, I think it was there because of an addon I had, and uppon removing it, it seemed to fix everything. This addon was 'Nexus Gestures'

Share This Page