1. Sign up for news, events and more!

    You're currently visiting the official DarkRP Forums as a guest. Sign up now to participate in our community and we'll let you know when we have news.

just got server. having lua issues

Discussion in 'DarkRP Modding Questions & Help' started by [GTR-Owner] TheGdog, Dec 6, 2017.

  1. [GTR-Owner] TheGdog

    [GTR-Owner] TheGdog New Member

    *SOLVED* Sorry. I fixed it via validating my server files seemed to somehow fix it. sorry for the bs post

    i just bought my server and im getting these errors. https://pastebin.com/UTypgjrR

    im guessing it has to do with somewthing with job or my job table because each line it deals with it. *note* i never did edit any files. i just have skimmed over to view if i can find the issue or not but no such luck.
    --- Double Post Merged, Dec 6, 2017 ---
    also forgot to add this. this happens when i hit f4. it opens nothing and just sayd sdomething is causing skript issue

    [ERROR] gamemodes/darkrp/gamemode/modules/base/cl_gamemode_functions.lua:23: attempt to index local 'jobTable' (a nil value)
    1. Call - gamemodes/darkrp/gamemode/modules/base/cl_gamemode_functions.lua:23
    2. unknown - gamemodes/darkrp/gamemode/modules/base/cl_gamemode_functions.lua:62
    *note* i still havnt edited any files of the server execpt for downloading mods {darkrp and darkrp modification, and also ulib, cs.s, and ulx mods from my server hoster mod manager. only addons is nthe map rp_downtown_v4c_2v
    Last edited: Dec 6, 2017

Share This Page