1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Sign up for news, events and more!

    You're currently visiting the official DarkRP Forums as a guest. Sign up now to participate in our community and we'll let you know when we have news.

Permission problems

Discussion in 'DarkRP Modding Questions & Help' started by [FuGaC] Leon Schlingell, Apr 22, 2019.

  1. Permission problem

    Hey everybody,
    so I installed ULX & Ulib both on my DarkRP Server. Than I gave myself superadmin privilegies via console. Then I tried setting Spawnpoints with the /setspawn command but it says "You need admin privileges in order to do that". And there was the same problem with the doorgroups; I created some test doorgroups, restarted the server and tried to set them. But it doesn't even show me a panel to set a doorgroup. So I saw somebody here in the forum had the same problem (doorgroups) too and somebody wrote something that it could be caused by the wrong permissions. I reinstalled ULX & Ulib both bot nothing changed.
    Anyway I am rly confused what to do now and would be extremly happy about some help

    Sora-kun
     
  2. Dr. farts

    Dr. farts New Member

    Make sure that you have all CAMI permissions in the Permissions tab of ULX. I believe there's a permission called something like doorsettings or something like that.
     

Share This Page