1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Sign up for news, events and more!

    You're currently visiting the official DarkRP Forums as a guest. Sign up now to participate in our community and we'll let you know when we have news.

sv_downloadurl issues...

Discussion in 'DarkRP Modding Questions & Help' started by pvtpuffball, Oct 16, 2013.

  1. pvtpuffball

    pvtpuffball New Member

    Yes I know this forum isnt for gmod issues.
    I'm sorry, i've read over 50 forum posts, and anything I can find...
    They're saying the same thing over, I did everything.

    I'm running a dedicated server
    I already added this to server.cfg
    Code (Text):
    sv_allowdownload "1"
    sv_allowupload "1"
    sv_downloadurl "http://euphoricgaming.com/darkrpdl"
    The URL works, did I set it up wrong?

    Also I already added the resources.lua into the autorun folder...
    What else do I need to do?
     
  2. Savage

    Savage New Member

    all you do is put sv_downloadurl and the link like the one you did up there and put it into autoexec.cfg


    1. Go into cfg
    2. Click on autoexec with notepad or whatever
    3. add this into the next line sv_downloadurl "euphoricgaming.com/darkrpdl"
    4. You dont add the http so like mine I did "flickr.com/photos/[email protected]/10252745023/in/photostream/lightbox/"

    Hope this helps! :rolleyes:
     
  3. computer22

    computer22 Community Staff Staff Member Server Owner

    server.cfg is perfectly fine. Remove the http:// though.
     

Share This Page